Elevated error rate in the IDE
Incident Report for dbt Cloud
Resolved
We have confirmed our fix resolves these errors and that IDE sessions are now stable. If you encounter errors, particularly with git interactions, please try doing a hard refresh of your browser to ensure you are running the latest version of the IDE.
Posted Jan 14, 2022 - 12:21 EST
Monitoring
We've restored a stable version of the IDE at 10:35 am ET. Users experiencing user interface issues in the IDE may need to refresh their browser.
Posted Jan 14, 2022 - 10:56 EST
Investigating
We've identified an issue leading to an increased error rate for IDE sessions. We believe some users are experiencing user interface issues starting at 10:10 am ET. We are restoring a stable version of the IDE.
Posted Jan 14, 2022 - 10:42 EST
This incident affected: North America (N. Virginia) (IDE).