Active Incident
Incident Report for dbt Cloud
Resolved
The Docker Hub issue is resolved, and dbt Cloud runs are kicking off normally again.

We have a fix in place that removes dbt Cloud's dependency on Docker Hub. In the future, if Docker Hub goes down, dbt Cloud will no longer go down with it. We're planning to deploy this fix within the next 24 hours.
Posted Oct 15, 2019 - 14:43 EDT
Monitoring
Docker Hub is back up and is serving our requests. Runs are kicking off now, although they may be subject to larger than normal delays while the system catches up.
Posted Oct 15, 2019 - 14:06 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2019 - 13:39 EDT
Identified
dbt Cloud runs are currently experiencing delays due to an issue with Docker Hub. Our engineers are working on a fix. You can find more information here: https://status.docker.com/pages/history/533c6539221ae15e3f000031
Posted Oct 15, 2019 - 13:39 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).