Some scheduled runs are being canceled with a 30 minute timeout error
Incident Report for dbt Cloud
Resolved
A small number of runs (

If you have a cancelled run and are not sure if it was related to this issue, please contact Support via chat or email support@getdbt.com with the impacted Run ID.
Posted Jan 24, 2023 - 18:24 EST
Identified
We have identified an issue in the US Multitenant instance of dbt Cloud that is causing a small set of runs to be cancelled with a 30 minute timeout error message during periods of peak load, generally at :00 and :30 each hour. We have rolled out a fix and are monitoring to ensure its effectiveness.
Posted Jan 24, 2023 - 16:31 EST
This incident affected: North America (N. Virginia) (Scheduled Jobs).