Run Scheduling Delays
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 12:36 EDT
Monitoring
Around 9:47am Eastern Time, one of our production instances went into a degraded state, preventing it from kicking off new runs. Our engineering team has removed and replaced that instance.

We're currently monitoring the fix to be sure that this issue does not recur.
Posted Sep 21, 2020 - 10:46 EDT
Investigating
Our scheduling infrastructure is running behind which is causing runs to stay in a "Queued" state longer than normal. Our engineers are investigating the issue.
Posted Sep 21, 2020 - 10:31 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).