Model timing tab showing "There is no model timing data available for this run." for all runs.
Incident Report for dbt Cloud
Resolved
The model timing tab issue is resolved.
Posted May 06, 2022 - 15:20 EDT
Monitoring
We have pushed a fix and the model timing tab is functional. We will continue to monitor the page.
Posted May 06, 2022 - 15:11 EDT
Investigating
The model timing page is not working for any run. We are currently investigating.
Posted May 06, 2022 - 15:04 EDT
This incident affected: North America (N. Virginia) (Web Application).