Lineage and docs in IDE may not match current state of project
Incident Report for dbt Cloud
Resolved
This issue is now resolved.
Posted Jul 22, 2022 - 16:55 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2022 - 07:50 EDT
Monitoring
We've identified the cause of the issue and have a fix in place.

Please restart the IDE via the "Refresh IDE" button under the "Ready" indicator in the bottom right corner of the dbt Cloud IDE if you continue experiencing this issue.
Posted Jul 22, 2022 - 07:45 EDT
Investigating
We are investigating cases where the Lineage tab in the IDE will not properly load newly created models and the output of dbt docs generate when run in the IDE may not reflect the current state of the project.

Restarting the IDE via the "Refresh IDE" button under the "Ready" indicator in the bottom right corner of the dbt Cloud IDE will work around the problem by force-refreshing the state of the project.

Scheduled runs are not impacted, nor are commands such as dbt build, run and dbt test in the IDE.
Posted Jul 22, 2022 - 04:20 EDT