Runs Hanging Up
Incident Report for dbt Cloud
Resolved
The queues are caught up, and this issue is resolved.
Posted Oct 18, 2019 - 08:40 EDT
Monitoring
From around 10AM Eastern to around 11PM Eastern time on Wednesday, October 16, some runs in dbt Cloud would get stuck in the "Running" state even after all of their steps were completed. The root cause of this issue has been fixed, and the system is cleaning up the hanging runs now.
Posted Oct 17, 2019 - 00:11 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).