Scheduled runs are experiencing longer queue times.
Incident Report for dbt Cloud
Resolved
We have deployed a set of changes mitigating the long queue times job runs would occasionally experience.
Posted Sep 16, 2021 - 15:09 EDT
Update
We have identified potential changes that may help reduce the queue time for runs triggered during congested periods, and are in the process of testing these changes before rolling them out.
Posted Sep 16, 2021 - 10:21 EDT
Investigating
We're currently investigating the issue, and will provide an update soon.
Posted Sep 16, 2021 - 08:50 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).