Bigquery Runs and IDE interactions failing
Incident Report for dbt Cloud
Resolved
We've resolved all known issues. All scheduled runs and IDE pods should be operating normally in North Amera and Europe deployments.
Posted Sep 29, 2022 - 15:02 EDT
Monitoring
We patched the underlying causes affecting Bigquery project connections. We are currently monitoring this change and its affect on North America and Europe deployments.
Posted Sep 29, 2022 - 14:26 EDT
Identified
We've identified the underlying issue and are currently in the process of releasing patches to mitigate impact.
Posted Sep 29, 2022 - 14:20 EDT
Investigating
We are seeing elevated failures in scheduled runs and IDE on projects using Bigquery connection. Our engineers are investigating the issue.
Posted Sep 29, 2022 - 13:59 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs) and Europe (Frankfurt) (Scheduled Jobs).