Increased dbt Cloud API error rates
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 13:09 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2021 - 13:09 EDT
Monitoring
This issue now looks stable. We are continuing to monitor.
Posted Sep 13, 2021 - 12:54 EDT
Update
We are continuing to investigate this issue.
Posted Sep 13, 2021 - 12:33 EDT
Investigating
We are currently investigating increased dbt Cloud API Gateway error rates.
Posted Sep 13, 2021 - 12:31 EDT
This incident affected: North America (N. Virginia) (API).