Users unable to start new IDE sessions
Incident Report for dbt Cloud
Resolved
We believe the impact of this issue is over, and that all affected develop sessions have been restored.
Posted Nov 23, 2021 - 11:40 EST
Monitoring
We have deployed a fix. New IDE sessions are starting in a healthy state, and IDE sessions that failed to start earlier were restarted.
Posted Nov 23, 2021 - 11:14 EST
Identified
We have identified an issue that is preventing IDE servers from starting up successfully. This means that users are unable to start new IDE sessions at this time (although existing IDE session should continue to work).

We have identified the root cause of the problem and are creating a fix.
Posted Nov 23, 2021 - 10:54 EST
This incident affected: North America (N. Virginia) (Web Application).