Job execution disrupted due to ongoing GitHub issue
Incident Report for dbt Cloud
Resolved
This incident is resolved.
Posted Jan 11, 2022 - 22:06 EST
Update
Job failures have tapered off due to an apparent resolution to the GitHub incident affecting dbt deps invocations; we are continuing to monitor until the issue is fully resolved.
Posted Jan 11, 2022 - 21:59 EST
Monitoring
We are aware of an issue impacting GitHub that is causing job runs to fail with an error in dbt deps beginning at approximately 9:00PM Eastern.
Posted Jan 11, 2022 - 21:52 EST
This incident affected: North America (N. Virginia) (Scheduled Jobs).