Increased Error Rate
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 16:33 EST
Monitoring
We've rolled back the configuration change, and dbt Cloud is back to normal. We're monitoring logs and metrics to be sure that the issue has been completely resolved.
Posted Nov 29, 2021 - 16:01 EST
Identified
We've identified a configuration change that is causing broad unavailability of dbt Cloud. We're deploying a fix presently. We'll provide another update shortly.
Posted Nov 29, 2021 - 15:49 EST
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 29, 2021 - 15:38 EST
This incident affected: North America (N. Virginia) (Web Application, Scheduled Jobs, API) and External Dependencies (Slack).