Unable to switch branches in the IDE
Incident Report for dbt Cloud
Resolved
We have resolved the issue that was preventing branch switching in the IDE.  Users experiencing this issue should see it resolved by reloading the page in their browser.

If you continue to experience this issue after a browser reload, please contact Support via chat or at support@getdbt.com for further investigation.
Posted Jan 25, 2023 - 12:10 EST
Identified
We have identified an issue preventing the switching of branches in the IDE in the US and EMEA multitenant instances of dbt Cloud and are working on a fix.
Posted Jan 25, 2023 - 11:51 EST
This incident affected: North America (N. Virginia) (IDE) and Europe (Frankfurt) (IDE).