Minor disruption to IDE and Job operations
Incident Report for dbt Cloud
Resolved
This incident is now resolved.
Posted Oct 05, 2021 - 22:16 EDT
Monitoring
The networking issues between dbt Cloud and GitHub appeared to be transient between 9:05pm and 9:35pm ET. We will continue monitoring for a brief time until we're confident the issue has resolved.
Posted Oct 05, 2021 - 21:56 EDT
Investigating
We are currently monitoring a networking issue between dbt Cloud and GitHub that appears to have affected a small number of Job runs and IDE sessions.
Posted Oct 05, 2021 - 21:34 EDT
This incident affected: North America (N. Virginia) (Web Application, Scheduled Jobs).