dbt Cloud was temporarily unresponsive to traffic between 11:28am and 11:31am ET
Incident Report for dbt Cloud
Resolved
This incident is resolved.
Posted Oct 11, 2021 - 12:32 EDT
Investigating
For a period of three minutes between 11:28am and 11:31am ET, dbt Cloud was unresponsive to a portion of network requests being made to it. We have identified the underlying issue causing this behaviour and made changes to mitigate it in the future.
Posted Oct 11, 2021 - 12:32 EDT