Jobs and the IDE are disrupted in dbt Cloud due to an ongoing Github issue.
Incident Report for dbt Cloud
Resolved
Github's status is now operational.
Posted Nov 27, 2021 - 20:21 EST
Monitoring
Jobs and the IDE are disrupted in dbt Cloud due to an ongoing Github issue. This will only affect users with Github repositories.
Posted Nov 27, 2021 - 17:05 EST
This incident affected: North America (N. Virginia) (Scheduled Jobs).