Increased errors on scheduled jobs, Admin API, IDE, web application and Cloud CLI
Resolved·Degraded performance

The issue has been resolved, and all affected systems are now functioning normally. Please contact Support via email support@getdbt.com if you continue to experience issues.

Mon, Jun 9, 2025, 02:08 PM
(3 weeks ago)
·
Affected components
Admin API (US AWS)
Cloud CLI (US AWS)
dbt Copilot (US AWS)
IDE (US AWS)
Metadata API (US AWS)
Metadata Ingestion (US AWS)
Scheduled Jobs (US AWS)
Semantic Layer API (US AWS)
Web Application (US AWS)
Updates

Resolved

The issue has been resolved, and all affected systems are now functioning normally. Please contact Support via email support@getdbt.com if you continue to experience issues.

Mon, Jun 9, 2025, 02:08 PM

Monitoring

We observed a period of degraded performance affecting all components in the US MT region. The issue lasted for approximately 15 minutes. We are continuing to monitor to ensure full stability.

Fri, Jun 6, 2025, 11:48 PM(2 days earlier)

Identified

We have identified an issue with degraded performance affecting all components in US MT region. The impact lasted for approximately 15 minutes.

Fri, Jun 6, 2025, 09:46 PM(2 hours earlier)

Investigating

We're investigating increased errors on scheduled jobs, Admin API, IDE, web application and Cloud CLI. This is impacting scheduled jobs, Admin API, IDE, web application and Cloud CLI in US MT anytime after 4PM ET. The team is working on a resolution and we will provide updates as soon as new information becomes available.

Fri, Jun 6, 2025, 09:17 PM(29 minutes earlier)

Investigating

We're investigating increased errors on scheduled jobs, IDE, web application and Cloud CLI. This is impacting scheduled jobs, IDE, web application and Cloud CLI in US MT anytime after 4PM ET. The team is working on a resolution and we will provide updates as soon as new information becomes available.

Fri, Jun 6, 2025, 08:59 PM(18 minutes earlier)