dbt Cloud

Report a problemSubscribe to updates
Status pages / US AWS
Powered by
Privacy policy

·

Terms of service
dbt platform unavailable for login in US regions
Resolved·Full outage
We’ve published a write-up of this incidentRead the write-up
Read it here
Affected components
Aug 1, 2025, 02:15 PM
03:15 PM
Web Application (US AWS)
Updates

Write-up published

Read it here

Resolved

The issue has been resolved, and all affected systems are functioning normally as of 11:15 AM Eastern. Between approximately 10:15 AM Eastern and 11:15 AM Eastern an issue with the web application resulted in users being unable to login to dbt. We have put measures in place to prevent a recurrence and dbt logins have returned to normal. Please contact Support via email support@getdbt.com if you continue to experience delays and are unsure of the root cause.

Fri, Aug 1, 2025, 04:14 PM

Monitoring

We have deployed a fix for the issue that was causing login attempts to fail. We are seeing logins resolve and we are continuing to monitor.

Fri, Aug 1, 2025, 03:47 PM(27 minutes earlier)

Investigating

We're continuing to investigate the issue.

Fri, Aug 1, 2025, 03:25 PM(21 minutes earlier)

Investigating

We're investigating an issue with login attempts to the dbt platform that is causing users to see a failure screen when trying to login anytime after 14:12 UTC. The team is working on a resolution and we will provide updates at approximately 15 minute intervals or as soon as new information becomes available.

Fri, Aug 1, 2025, 03:02 PM(23 minutes earlier)