Between 24 Feb 21:52-21:53 UTC, we experienced platform instability that resulted in newly triggered runs to time out and be cancelled, Studio to fail to launch and Cloud CLI commands to fail.
The issue has since been resolved. We have implemented measures to help prevent a recurrence and all platform features are operating normally.
Please contact Support via email support@getdbt.com with any further questions.
Resolved
Between 24 Feb 21:52-21:53 UTC, we experienced platform instability that resulted in newly triggered runs to time out and be cancelled, Studio to fail to launch and Cloud CLI commands to fail.
The issue has since been resolved. We have implemented measures to help prevent a recurrence and all platform features are operating normally.
Please contact Support via email support@getdbt.com with any further questions.
Identified
We have identified an issue impacting run execution and Studio and Cloud CLI functionality.
A fix is currently being implemented. We will share another update as soon as more information becomes available.