dbt Cloud

Report a problemSubscribe to updates
Status pages / US AWS
Powered by
Privacy policy

·

Terms of service
Linting Error from Request Dependency Warning
Resolved·Degraded performance

The issue has been resolved, and all affected systems are now functioning normally. Please contact Support via email support@getdbt.com if you continue to experience delays and are unsure of the root cause.

Thu, Mar 5, 2026, 03:49 AM
(3 months ago)
·
Affected components
Mar 4, 2026, 11:04 PM
Mar 5, 2026, 12:49 AM
dbt platform CLI (US AWS)
IDE (US AWS)
Updates

Resolved

The issue has been resolved, and all affected systems are now functioning normally. Please contact Support via email support@getdbt.com if you continue to experience delays and are unsure of the root cause.

Thu, Mar 5, 2026, 03:49 AM

Monitoring

We have deployed a fix for the reported linting error and are currently monitoring the performance. Please contact us at support@getdbt.com with any questions or concerns.

Thu, Mar 5, 2026, 12:49 AM(3 hours earlier)

Identified

We have identified an issue with Linting that resulted in a Request Dependency Warning. A fix is being implemented, and we will provide an update shortly.

Wed, Mar 4, 2026, 11:04 PM(1 hour earlier)