Resolved
The issue has been resolved, and all affected systems are now functioning normally. Between 5:09 AM Eastern and 5:17AM Eastern an issue with the Scheduled Jobs resulted in Delayed Runs and Run Locks in US MT. The issue has since resolved itself. Please contact Support via email support@getdbt.com if you continue to experience delays and are unsure of the root cause.
Identified
We have identified an issue with Scheduled Jobs resulted in Delayed Runs and Run Locks in US MT. We will provide further updates shortly.