Write-up published
Resolved
The issue has been resolved, and all affected systems are now functioning normally. Please contact Support via email support@getdbt.com if you continue to experience delays and are unsure of the root cause.
Monitoring
We have deployed a fix for the outage in US Multi-tenant impacting the availability . The functionality has returned to its normal state and we are continuing to monitor.
Investigating
We're investigating an issue with dbt Cloud that is causing 502 Bad Gateway errors, failed dbt runs, and inability to access the dbt Cloud application, CLI, Semantic Layer, and AI features. This is impacting the US multi-tenant environment any time after 10:00 AM UTC . The team is working on a resolution and we will provide updates at regular intervals or as soon as new information becomes available.