The issue has been resolved, and all affected systems are functioning normally . Between 04:00 EST and 04:53 EST an issue with the Global Login Service resulted in customers unable to login. Please contact Support via email support@getdbt.com if you continue to experience any issues regarding this.
Resolved
The issue has been resolved, and all affected systems are functioning normally . Between 04:00 EST and 04:53 EST an issue with the Global Login Service resulted in customers unable to login. Please contact Support via email support@getdbt.com if you continue to experience any issues regarding this.
Monitoring
We have Identified and deployed a fix for the global login service that was causing users not to be able to login. The global Login services has returned to its normal state and we are continuing to monitor.