Resolved
The issue has been resolved, and all affected systems are now functioning normally as of 1:57 PM UTC
Monitoring
We have deployed a fix to mitigate the issue and are currently monitoring.
Investigating
We're currently investigating an increase in errors related to dbt MCP and Wizard. The team is working on a resolution and we will provide updates as soon as new information becomes available.