Post Infrastructure Upgrade for North America Cell 3 degraded performance
Incident Report for dbt Cloud
Resolved
This issue has been resolved.
Posted Oct 19, 2024 - 00:24 EDT
Identified
Upon completion of the infrastructure upgrade for North America Cell 3, we experienced 2 minutes of unavailability which resulted in a small percentage of production job runs to fail. This has since been resolved, please contact support@getdbt.com.au with any questions or concerns.
Posted Oct 19, 2024 - 00:19 EDT
This incident affected: North America (AWS) Cell 3 (Scheduled Jobs).