Resolved
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally as of 2023-07-14 00:55 UTC.

Between 2023-07-13 06:50 UTC and 2023-07-14 00:55 UTC an issue with GitLab Slim CI Jobs resulted in new/update GitLab MRs to not trigger CI jobs in dbt Cloud. If you have any MRs opened/updated at that time that have not yet had a CI job kicked off, you will have to add a new commit to the MR so that a CI job can be started.

Please contact Support via chat or email support@getdbt.com if you continue to experience delays and are unsure of the root cause.
Posted Jul 13, 2023 - 22:01 EDT
Monitoring
We have deployed a fix for Slim CI jobs that was causing new/updated MRs in GitLab to not trigger a CI run. Slim CI jobs (resulting from GitLab MRs) has returned to its normal state and we are continuing to monitor.
Posted Jul 13, 2023 - 21:09 EDT
Investigating
We have received reports of users where their Gitlab CI jobs are not triggering as expected. We're currently working on resolving the issue and will be updating shortly.
Posted Jul 13, 2023 - 16:59 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).