Resolved
Incident Report for dbt Cloud
Resolved
We have resolved the issue with dbt-fabric 1.7 in the IDE. All systems are operational once again. Thank you for your patience.
Posted Nov 29, 2023 - 10:44 EST
Identified
We have identified an issue with dbt-fabric 1.7 (latest) in the dbt Cloud IDE. A fix is being implemented, and we will provide an update shortly. Thanks for your patience.
Posted Nov 28, 2023 - 18:30 EST
This incident affected: North America (N. Virginia) (IDE), Europe (Frankfurt) (IDE), Australia (Sydney) (IDE), and North America Cell 1 (IDE).