Small number of job runs failing to cancel
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally as of 21:51 UTC.
Posted Oct 31, 2024 - 18:13 EDT
Monitoring
We have deployed a fix to the job scheduler that was preventing job runs from being canceled. The scheduler has returned to its normal state and we are continuing to monitor.
Posted Oct 31, 2024 - 17:51 EDT
Investigating
We're investigating an issue with the job scheduler that is preventing runs from being canceled. This is impacting runs in all of dbt Cloud's multi-tenant environments. The team is working on a resolution and we will provide updates as soon as new information becomes available.
Posted Oct 31, 2024 - 17:50 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs), Europe (Frankfurt) (Scheduled Jobs), and Australia (Sydney) (Scheduled Jobs).