Legacy Semantic Layer experiencing degraded performance
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally. If you're still experiencing issues, please make sure to kick off a new job run.

Please contact Support via chat or email support@getdbt.com if you continue to experience delays and are unsure of the root cause.
Posted Aug 30, 2023 - 17:42 EDT
Monitoring
A fix has been implemented and we will continue to monitor the progress. You will need to successfully kick off a new run in order for the fix to take effect.

Please contact Support via chat or email support@getdbt.com if you continue to experience any issues with legacy Semantic Layer and your project is on 1.4 or 1.5.
Posted Aug 29, 2023 - 21:14 EDT
Identified
We've identified the issue, and are currently working on a fix.
Posted Aug 29, 2023 - 13:57 EDT
Investigating
We're investigating an issue where the legacy Semantic Layer is experiencing degraded performance and availability. This is affecting projects on 1.4 and 1.5. Any customers on 1.6+ are unaffected by this issue. The team is working on a resolution and we will keep you updated on the progress.
Posted Aug 29, 2023 - 12:58 EDT