Cloud CLI failing to create invocations
Incident Report for dbt Cloud
Resolved
We've confirmed that Cloud CLI operations are fully functional and are marking this as resolved.
Posted Jan 18, 2024 - 15:35 EST
Update
We think the impact from the issue is over.
Posted Jan 18, 2024 - 15:34 EST
Update
We finished our investigation and have concluded this isn't impact users creating new Cloud CLI invocations. We're continuing to monitor the status of this.
Posted Jan 18, 2024 - 15:13 EST
Monitoring
We have deployed a fix for a dbt Cloud CLI issue where customers could not create invocations. The dbt Cloud CLI has returned to its normal state and we are continuing to monitor.
Posted Jan 18, 2024 - 15:13 EST
Investigating
We're investigating an issue where some user are unable to create new Cloud CLI invocations.
Posted Jan 18, 2024 - 15:05 EST