Users reporting issues with switching branches in IDE
Incident Report for dbt Cloud
Resolved
This incident has been resolved. Please contact Support via email support@getdbt.com if you continue to experience any issues with switching branches in the IDE.
Posted Jan 09, 2024 - 14:11 EST
Monitoring
A fix has been implemented, and we are monitoring the progress. We will keep you updated on the progress.
Posted Jan 09, 2024 - 13:42 EST
Identified
We've identified the issue and are currently working on a fix. We will keep you updated on the progress.
Posted Jan 09, 2024 - 13:31 EST
Investigating
We're investigating an issue where users are experiencing issues changing branches in the IDE. The team is working on a resolution and we will keep you updated on the progress.
Posted Jan 09, 2024 - 12:53 EST
This incident affected: North America (N. Virginia) (Web Application, IDE).