Delays in log processing
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Nov 07, 2020 - 11:02 EST
Update
We are continuing to monitor for any further issues.
Posted Oct 31, 2020 - 10:54 EDT
Update
We're still monitoring this issue to ensure proper system recovery. No data has been lost.
Posted Oct 31, 2020 - 10:53 EDT
Monitoring
Our log processing system is running behind. We've already taken steps to mitigate the issue, but our team is expecting it to take a few hours to recover fully.

Users can expect scheduled run logs to be delayed by 5-10 seconds, and the run details page may be loading slower than normal.
Posted Oct 30, 2020 - 09:28 EDT
This incident affected: North America (N. Virginia) (Web Application).