Scheduled Runs are queuing for longer than expected
Incident Report for dbt Cloud
Resolved
We have resolved this issue and will continue to monitor.
Posted Apr 21, 2021 - 18:25 EDT
Update
We are continuing to investigate this issue. Scheduled job queues are remaining in a degraded state, but not worsening.
Posted Apr 21, 2021 - 16:21 EDT
Investigating
We are currently investigating an issue that is causing scheduled job runs to queue for a longer than expected period of time. Runs still execute successfully after this increased delay, and we will provide updates as we continue to investigate.
Posted Apr 21, 2021 - 12:18 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).