Reports of duplication in source freshness in job runs
Incident Report for dbt Cloud
Resolved
We would like to inform you that a fix has been applied and the issue has been resolved. If you do continue to experience the issue, please contact support@getdbt.com
Posted Apr 09, 2024 - 12:51 EDT
Identified
We have identified the cause of the issue and are working on a fix.
Posted Apr 09, 2024 - 11:56 EDT
Investigating
We have had a couple of reports of a full source freshness being run in jobs even when only a specific source is selected. If run step is dbt source freshness -s source:
and the Run source freshness checkbox is unchecked, a full dbt source freshness is run as an additional step.

We are investigating the cause and hope to have a further update soon.
Posted Apr 09, 2024 - 10:43 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs), Europe (Frankfurt) (Scheduled Jobs), and Australia (Sydney) (Scheduled Jobs).