Delayed data ingestion
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 14:33 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 12, 2023 - 14:32 EDT
Monitoring
A fix has been implemented restoring the data ingestion pipeline. We're monitoring the results.
Posted Jun 12, 2023 - 14:22 EDT
Identified
There was a recent code change with our metadata service causing data ingestion to be delayed. We’re currently in the process of rolling out a fix. This will only result in stale data if a query is run without a specific run ID. Data will be updated as soon as another run is executed.
Posted Jun 12, 2023 - 13:54 EDT