Post-hoc Incident Investigation: Jobs canceled or in error state due to transient network timeouts
Incident Report for dbt Cloud
Resolved
Impact was isolated to the date and times listed below. All systems are stable.

We apologize for the inconvenience caused by this incident. If you have any questions or experience any related issues, please open a support request.
Posted Sep 30, 2021 - 16:54 EDT
Monitoring
We see evidence that on Monday September 27th, during 12:30am ET and 3:00am ET transient network connectivity led to Jobs being in a canceled or error state.

Snowflake reported delays processing queries and instance restarts during the same timeframe.

We are continuing to monitor this issue.
Posted Sep 30, 2021 - 14:26 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).