Run Scheduling Delays
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 02:11 EST
Monitoring
We've identified and fixed a configuration issue related to tonight's migration. Scheduled runs and IDE sessions are returning to normal. We're continuing to monitor status.
Posted Feb 24, 2021 - 01:25 EST
Update
Our engineering team is continuing to investigate an issue with delayed scheduled runs that may be related to tonight's scheduled maintenance. We'll provide updates as we have them.
Posted Feb 24, 2021 - 00:43 EST
Investigating
Our scheduling infrastructure is running behind which is causing runs to stay in a "Queued" state longer than normal. Our engineers are investigating the issue.
Posted Feb 24, 2021 - 00:16 EST
This incident affected: North America (N. Virginia) (Scheduled Jobs).