Elevated Error Rate
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 05:28 EST
Identified
The application has returned to normal. Our engineering team is continuing to investigate.
Posted Jan 14, 2021 - 05:12 EST
Update
We're experiencing a higher-than-normal amount of inbound traffic to the dbt Cloud application. This is preventing other connections. Our engineering team is investigating.
Posted Jan 14, 2021 - 05:03 EST
Investigating
We're experiencing an elevated error rate and are currently looking into the issue.
Posted Jan 14, 2021 - 04:48 EST
This incident affected: North America (N. Virginia) (Web Application).