Elevated Error Rate
Incident Report for dbt Cloud
Resolved
Posted Jun 17, 2020 - 10:34 EDT
Investigating
We're experiencing an elevated error rate and are currently looking into the issue.
Posted Jun 16, 2020 - 14:33 EDT