Jobs are not being scheduled in dbt Cloud US MT instance
Incident Report for dbt Cloud
Resolved
From 2120 until 2145 UTC on Friday, March 31, an issue temporarily blocked jobs from being scheduled in the US Multitenant instance of dbt Cloud. Jobs were delayed but did eventually execute.

If you are continuing to experience delays in scheduled jobs or are unsure if a delayed job was in scope for this issue, please contact Support via Chat or email support@getdbt.com
Posted Mar 31, 2023 - 21:31 EDT
Monitoring
We have fixed the issue that was blocking jobs from being scheduled on the US Multitenant instance of dbt Cloud between 2120 and 2145 UTC on Friday, March 31. Backlogged jobs have started running and we are currently monitoring to ensure the issue does not recur.
Posted Mar 31, 2023 - 17:59 EDT
Identified
We are aware of an issue that is blocking jobs from being scheduled in the US Multitenant instance of dbt Cloud and are actively working to fix the problem.
Posted Mar 31, 2023 - 17:39 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).