Users being asked to reauthenticate SSO when accessing the IDE
Incident Report for dbt Cloud
Resolved
This incident is now being resolved.
Posted Feb 21, 2024 - 08:35 EST
Monitoring
The fix has been deployed. We can confirm that this issue is now resolved.
Posted Feb 21, 2024 - 08:34 EST
Update
We are in the process of deploying the fix.
Posted Feb 21, 2024 - 05:33 EST
Identified
We would like to apologize as there is a correction to the problem detailed in the original description. This issue is only affecting users who do have SSO configured but are logging into dbt Cloud using a username and password. We are in the process of implementing a fix. We hope to have a further update soon.
Posted Feb 21, 2024 - 05:29 EST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2024 - 04:12 EST
Investigating
We have had a report of users being asked to re-authenticate using SSO when opening the IDE. This is happening for both users logging in using username and password and users who have already authenticated via SSO.
For users already authenticated via SSO, re-authenticating directs them to the IDE.
This is not affecting other components of the dbt Cloud application, like Environments, Jobs, and dbt Explorer. It also only seems to be affecting customers on the US Multi-Tenancy.
We are continuing to investigate and hope to have a further update soon.
Posted Feb 21, 2024 - 04:09 EST
This incident affected: North America (N. Virginia) (IDE) and Australia (Sydney) (IDE).