Users reporting failing production jobs when using Databricks adapter
Incident Report for dbt Cloud
Resolved
This issue has been resolved, and all affected systems are now functioning normally as of 11:48 AM EDT. Please contact us via support@getdbt.com if you experience any issues with runs while using the Databricks adapter.
Posted Nov 01, 2024 - 11:50 EDT
Update
We are continuing to work on the fix for this issue, and it should be deployed within the next 24 hours. Please contact us on support@getdbt.com if you experience any issues with runs while using the Databricks adapter.
Posted Oct 31, 2024 - 18:00 EDT
Identified
We have identified an issue with incremental models within scheduled jobs that resulted in failed runs while using Databricks on Versionless. A fix is being implemented, and we will provide an update shortly.
Posted Oct 31, 2024 - 15:28 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs), Australia (Sydney) (Scheduled Jobs), North America (AWS) Cell 1 (Scheduled Jobs), North America (AWS) Cell 2 (Scheduled Jobs), and North America (AWS) Cell 3 (Scheduled Jobs).