A small percentage of dbt Cloud Production job run statuses not updating and getting cancelled (US Multitenant)
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally.

Please contact Support via email support@getdbt.com if you continue to experience delays and are unsure of the root cause.

We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Oct 17, 2024 - 19:57 EDT
Monitoring
We have deployed a fix for the reported issue. Scheduled production jobs have returned to the normal state and we are continuing to monitor. Please contact us on support@getdbt.com with any questions or concerns.
Posted Oct 17, 2024 - 19:32 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 17, 2024 - 19:04 EDT
Identified
We have identified an issue with a small percentage of dbt Cloud production job runs in US Multitenant instance not updating the status, which is resulting in the runs timing out and cancelling in 30 minutes. We are currently working on implementing a fix for this issue.
Posted Oct 17, 2024 - 18:55 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).