Errors viewing Billing Usage
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally.

Between 10:36am EST and 11:12am EST, an issue with one of our service providers resulted in the inability to view billing usage data in dbt Cloud.

Please contact Support via chat or email support@getdbt.com if you continue to experience issues related to viewing billing usage data.
Posted Jun 01, 2024 - 11:58 EDT
Investigating
Some users are currently experiencing issues viewing the Billing Usage page due to an ongoing incident from one of our service providers. We are monitoring the situation, and will provide an update shortly.
Posted Jun 01, 2024 - 11:29 EDT