Resolved Elevated Error Rate on Semantic Layer queries to partner integrations
Incident Report for dbt Cloud
Resolved
Between the hours of 11:50pm on August 19th to 4:00am August 20th, we experienced an elevated error rate with error message "com.dbt.semanticlayer.exceptions.UserInputException: User is not authorized". This issue has now been resolved.

Please contact us at support@getdbt.com with any questions or concerns.
Posted Aug 20, 2024 - 00:03 EDT