SSO Login Issue
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 10:06 EST
Identified
Our engineering team is investigating an issue preventing some users from logging in via Single Sign-on. We'll provide an update shortly.
Posted Jan 08, 2021 - 09:20 EST
This incident affected: Web Application (cloud.getdbt.com).