Failing to clone Azure DevOps repositories of Central region accounts due to Microsoft Azure outage
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 06:46 EDT
Monitoring
We are observing signs of recovery on dbt Cloud's side. Latest update from Azure:
"We’ve determined the underlying cause. A backend cluster management workflow deployed a configuration change causing backend access to be blocked between a subset of Azure Storage clusters and compute resources in the Central US region. This resulted in the compute resources automatically restarting when connectivity was lost to virtual disks. We are currently applying mitigation. Customers should see signs of recovery at this time as mitigation applies across resources in the region."
Posted Jul 18, 2024 - 22:55 EDT
Update
Update from Azure:
"Customers should see signs of recovery at this time as mitigation applies across resources in the region."
Posted Jul 18, 2024 - 22:20 EDT
Update
Update from Azure:
"We’ve determined the underlying cause and are currently applying mitigation through multiple workstreams."
Posted Jul 18, 2024 - 21:31 EDT
Identified
Due to an ongoing outage with Microsoft Azure's Central region accounts, some accounts may be experiencing failure of repository cloning in their jobs or development sessions. The issue has been reported and is being monitored by Azure. Their status page can be found here: https://azure.status.microsoft/en-us/status. Please contact support at support@getdbt.com with any questions or concerns.
Posted Jul 18, 2024 - 20:37 EDT