Unable to access the IDE due to an "Unable to retrieve repository status" error
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Mar 22, 2021 - 13:55 EDT
Monitoring
We've implemented a fix that is rolling out now and we will continue to monitor this incident for a while before considering it resolved.
Posted Mar 22, 2021 - 12:46 EDT
Investigating
We are investigating an issue preventing access to the IDE in dbt Cloud. While we continue to investigate a resolution, please contact dbt Cloud support for assistance and to be notified when the issue is resolved.
Posted Mar 22, 2021 - 12:00 EDT
This incident affected: North America (N. Virginia) (Web Application).