Runs failing with Databricks OAuth credential errors
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally as of 22:03 UTC. If you are unsure if a development environment was affected by this incident, please reach out to Support via chat in dbt Cloud or at support@getdbt.com.
Posted Jul 21, 2023 - 18:10 EDT
Monitoring
We have deployed a fix for the issue that was causing runs to fail with Databricks OAuth credential errors. We will continue to monitor for errors.
Posted Jul 21, 2023 - 17:15 EDT
Identified
We have identified the issue and a fix is currently being implemented. We will provide an update once that fix has been rolled out.
Posted Jul 21, 2023 - 16:34 EDT
Investigating
We have received reports of jobs are failing with Databricks OAuth credential errors. We're currently investigating and will be updating shortly.
Posted Jul 21, 2023 - 16:14 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).